Jump to content
  • 0

F1 2016 and 2017 No throttle


Rocketman

Question

Hi All, hope someone can help me.  I have All of the F1 titles up to 2017 so far.  I have been using the basic Thrustmaster Ferrari wheel for a year and found it to be a great wheel.  However, I lost the steering and had to recalibrate.  Since doing so, I now have no throttle, it registers on the graphic that the throttle is behaving exactly how I am pressing it but nothing is transferred into the drive, the car just cruises to a halt at the end of the pit lane.

In the settings it looks to be registering perfectly and also, in Control Panel it appears to be working.  I have tried it in both 2016 and 2017 games but no luck.  I dug out my old SRW-S1 and tried that but got exactly the same result!  Any ideas?

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...