Jump to content
  • 0

Logitech G29 Throttle issues


Xelution

Question

Hello, 

I am playing F1 2016 on PC and i am having a slight issue, i cannot seem to find a setting to make G29 Throttle work properly in this game.

I have changed the Sat and Lin settings and nothing seems to work.

Issue: Does not matter how soft or hard i press throttle it is always either almost at zero(very little effect/acceleration) or Full throttle(liek i would play with keyboard).

In Other games i have no issue setting up the wheel and throttle to work on semi-acceleration.

 

I found this issue out when i started playing with Traction Control full off...

Is there some setting on the wheel that is an "example" on how it would have to be set on Deadzone/lin/sat area to make the Throttle reasonable sensitive when TC is off?

So far i have tried SAT +20 and +40 but that has not give me any effect(still the same issue that if i press it 1/3 the RPM goes up only minimum(like the REV limiter you use to start a race) and if i press it a bit past that its already full throttle.

Problem only effects me greatly when i start taking traction control fully off or set it on Medium.
I cannot seem to find a solution for it as not much people use that wheel for PC.
I did find some PS4 settings but those did not help me.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...